Worknice - Onboarding users seeing "unable to find this page" error – Incident details
All systems operational
Onboarding users seeing "unable to find this page" error
Resolved
Operational
Started over 2 years agoLasted about 9 hours
Updates
Resolved
Resolved
This issue has been resolved.
Monitoring
Monitoring
We implemented a fix and currently monitoring the result.
Identified
Identified
We are continuing to work on a fix for this incident.
Investigating
Investigating
We are currently investigating reports that some users who are currently onboarding are seeing an "Sorry, unable to find this page." error when they log in.