Worknice - Connections between integrations and Worknice records missing – Incident details
All systems operational
Connections between integrations and Worknice records missing
Resolved
Operational
Started over 1 year agoLasted about 3 hours
Affected
app.worknice.com
Operational from 12:27 AM to 3:50 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We've applied a fix for this incident and we're monitoring the result.
Update
Update
We are continuing to work on a fix for this incident.
Identified
Identified
This issues has been identified and we're working on a fix. In the meantime syncing integrations will not work as expected and some some rare cases employee data may not be displaying.