Worknice - Emails are failing to be delivered – Incident details

All systems operational

Emails are failing to be delivered

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

app.worknice.com

Operational from 3:50 AM to 4:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've applied a fix for this issue and monitoring the results.

  • Update
    Update

    We're continuing to work on a fix for this issue.

  • Identified
    Identified

    We have identified the problem and we're working on a fix.

  • Investigating
    Investigating

    We have identified an issue that is preventing emails from being delivered. This includes notifications emails as well as invite and password reset emails.