Worknice - Reports of users seeing "unauthorized" errors when trying to log in – Incident details

All systems operational

Reports of users seeing "unauthorized" errors when trying to log in

Resolved
Major outage
Started 9 months agoLasted about 1 hour

Affected

app.worknice.com

Operational from 12:07 AM to 12:33 AM, Major outage from 12:33 AM to 12:37 AM, Operational from 12:37 AM to 1:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The issue was caused by a change made by an upstream provided which caused some email addresses to be incorrectly marked as unauthorised in our authentication system. We've updated our configuration to allow these email addresses again.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The cause of the issue has been identified and we're working on a fix.

  • Update
    Update

    We are we are continuing to investigate this incident. The issues appears to be affecting only a subset of users. We're working to identify the cause.

  • Investigating
    Investigating
    We are currently investigating this incident.