Scheduled for October 26, 2024 at 12:00 AM – 12:22 AM
Affects
app.worknice.com
Under maintenance from 12:00 AM to 12:22 AM
Completed
October 26, 2024 at 12:22 AMCompleted
October 26, 2024 at 12:22 AMMaintenance has now been completed and Worknice is back online.
In progress
October 26, 2024 at 12:00 AMIn progress
October 26, 2024 at 12:00 AMMaintenance is now in progress
Planned
October 26, 2024 at 12:00 AMPlanned
October 26, 2024 at 12:00 AMWe are planning for a scheduled maintenance during that time.