Worknice - Errors when accessing documents – Incident details

All systems operational

Errors when accessing documents

Resolved
Operational
Started 5 months agoLasted about 2 hours

Affected

app.worknice.com

Operational from 12:21 AM to 2:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've applied a fix and we're monitoring the results.

  • Identified
    Identified

    We have identified the cause of this issue and we're working on a fix.

  • Update
    Update

    We are still investigating this incident to track down the root cause.

  • Investigating
    Investigating

    We are currently investigating reports of "Unable generate signed URL for file." errors when viewing some documents.